Comment créer un arrière-plan animé dans Photoshop

Un GIF peut être un outil pratique pour susciter l'intérêt des gens pour une image. Si vous êtes très créatif, les images animées peuvent capter l'attention du spectateur très rapidement. Cela vaut donc la peine de consacrer du temps et des efforts à l'expérimentation d'images animées pour améliorer les photos de votre site Web et de vos plateformes de médias sociaux.


GIF Example


Créez une enquête avec votre propre logo, votre propre style et votre propre image de marque

Les GIF ne sont vraiment pas si difficiles à réaliser. Si vous avez accès à Photoshop et quelques minutes à perdre, vous pouvez créer rapidement un GIF animé qui attirera l'attention.


Pour ce tutoriel, nous allons créer une image de fond qui attirera l'attention.


Étape 1 - Personnaliser la taille de l'image

Étape 2 - Téléchargez des images ou créez-les une par une en tant que calques

Étape 3 - Placez le texte dans de nouveaux calques

Étape 4 - Établir un calendrier

Étape 5 - Créer une animation d'images

Étape 6 - Sélectionnez l'heure pour chaque heure

Étape 7 - Exporter le fichier au format GIF


Étape 1: Personnaliser la taille de l'image

Commençons par personnaliser la taille de l'image à 1920 px × 1080 px.


customize size of image


Étape 2: Téléchargez des images ou créez-les une par une en tant que calques

Si vous avez déjà quelques images en tête, enregistrez-les dans un seul dossier et téléchargez-les dans Photoshop.


Vous pouvez le faire en cliquant: File > Scripts > Load Files Into Stack


upload or create as layers


Ensuite, vous pouvez parcourir et sélectionner les images qui vous plaisent et cliquer sur OK. Lorsque vous faites cela, Photoshop crée automatiquement des calques individuels pour chaque image.


Vous pouvez suivre si vous avez déjà les images prêtes, mais pour vous donner une meilleure idée, nous allons sélectionner une image, puis créer chaque cadre en configurant des calques individuels.


Une fois que vous êtes prêt, il ne vous reste plus qu'à glisser et déposer le tout sur votre toile Photoshop.Si vous le souhaitez, vous pouvez également ajuster l'image avec des effets comme la luminosité et le contraste, etc.


tipTip: Vous pouvez obtenir les images à partir de cette page.


Étape 3: Placez le texte dans de nouveaux calques

Pour ajouter une nouvelle couche, tout ce que vous avez à faire est de cliquer sur Layer > New > Layer.


place text


Veillez à nommer chaque calque afin d'en garder la trace plus facilement lorsque vous travaillez à la création de votre GIF.


Pour nommer chaque calque, allez dans le panneau Calque en bas à droite et double-cliquez sur le nom du calque par défaut (Layer 1) et tapez le nom de votre choix, puis appuyez sur Entrée.


Pour ce tutoriel, nous allons mettre en place environ 12 couches pour mettre en valeur le nom DJ K-Beast.  La première couche aura le nom entier dans un gris clair et les 11 couches suivantes représenteront chaque lettre en blanc.


NOTE

Pour y parvenir rapidement, cliquez avec le bouton droit de la souris sur le calque et cliquez sur Dupliquer le calque et répétez ce processus jusqu'à ce que chaque lettre soit blanche. En outre, il sera plus facile de désactiver l'icône qui ressemble à un œil pour masquer chaque couche au fur et à mesure que vous procédez.

Several layers


Étape 4: Établir un calendrier

Une fois que vous avez configuré chaque couche de texte, vous serez prêt à ouvrir une ligne de temps, donc cliquez sur Window > Timeline.


L'outil Timeline tool vous permettra d'activer et de désactiver différents calques à différentes périodes de temps. Cela transformera votre image statique en un GIF animé.


set up timeline

Étape 5: Créer une animation d'images

Allez dans la fenêtre Ligne de temps et sélectionnez Créer une animation de cadre dans le menu déroulant au milieu de la fenêtre.


Timeline window


Maintenant, votre ligne de temps devrait ressembler à quelque chose comme ceci


example of frame animation


Ensuite, allez sur Select > All Layers


Une fois que vous avez fait cela, cliquez sur le menu déroulant sur le côté droit de la fenêtre de la ligne de temps et cliquez sur Create a New Layer for Each New Frame.


new layers


Une fois que vous avez fait cela, revenez au même menu déroulant et sélectionnez Make Frames from Layers.


make frames from layers

Step 6: Select the Time for Each Frame

Ensuite, sous chaque image, sélectionnez la durée pendant laquelle vous souhaitez que chaque image apparaisse avant de passer à l'image suivante. Pour ce tutoriel, nous avons opté pour 0,1 seconde afin d'accélérer le processus.


En outre, vous pouvez également choisir le nombre de fois que vous souhaitez qu'elle tourne en boucle. Si vous voulez qu'elle se répète, sélectionnez Forever.


Time for frames


Vous remarquerez qu'il y a plus de cadres que prévu, mais c'est parce que l'espace entre les deux mots, l'image de fond et les effets (si vous en avez utilisé) nécessiteront leurs propres cadres.


Une fois que vous avez terminé, cliquez sur le bouton de lecture pour prévisualiser le GIF. Si vous êtes satisfait, vous pouvez passer à l'étape suivante et enregistrer le fichier. Mais si vous ne l'êtes pas, vous pouvez toujours revenir en arrière et apporter des modifications à un ou plusieurs calques/cadres.


time for frames

Étape 7: Exporter le fichier au format GIF

Une fois que vous êtes prêt à enregistrer le fichier, allez-y et choisissez File > Export > Save for Web (Legacy).


Ensuite, choisissez le type de GIF que vous souhaitez enregistrer dans le menu déroulant. Si vous avez des dégradés, optez pour les GIFs tramés pour éviter les bandes de couleur, mais si vous avez beaucoup de couleurs, choisissez l'option sans tramage.

export as gif


Vous êtes maintenant prêt à vous amuser avec votre nouveau GIF!

S
Support est l'auteur de cet article de solution.

Cette réponse a-t-elle été utile ? Oui Non

Envoyer vos commentaires
Nous sommes désolés de ne pas avoir pu répondre à votre question. Aidez-nous à améliorer cet article grâce à vos commentaires.