Comment faire un logo avec fond transparent en utilisant GIMP ou Photoshop

Vous voulez ajouter un logo à votre photo, mais vous ne pouvez pas vous débarrasser de l'arrière-plan? Ce guide vous aidera à résoudre ce problème en quelques étapes simples! Vous n'avez pas besoin d'un logiciel spécial.


GIMP est un outil open-source entièrement gratuit et possède de nombreuses fonctionnalités que  Photoshop a également à offrir. Dans ce guide, nous aborderons:

  1. GIMP
  2. Photoshop


NOTE

Si vous ne voulez pas télécharger de logiciel externe, vous pouvez trouver un guide sur la façon de rendre votre arrière-plan transparent avec l'éditeur en ligne Picmonkey, ici même ou en utilisant Fotor.

1 GIMP

Étape 1: Configuration de GIMP

Vous avez installé GIMP et l'avez lancé, il ressemblera probablement à ceci.


gimp screenshot


Pour ouvrir GIMP dans une seule fenêtre, vous allez à Windows > Single-Window Mode


gimp screenshot window


Étape 2: Rendre l'arrière-plan transparent

Ouvrez maintenant l'image que vous voulez rendre transparente. J'ai choisi cette image:


Your Awesome Logo


Mais vous pouvez utiliser l'image de votre choix. Pour ouvrir une image, allez dans File > Open puis sélectionnez votre fichier. Vous pouvez également appuyer sur CTRL + O.


How to open an image in GIMP


Ce qui différencie GIMP et Photoshop de Paint et des programmes similaires, c'est qu'ils utilisent des calques. Chaque calque peut être modifié individuellement, ce qui vous permet de modifier certaines parties de votre image sans avoir à toucher à l'autre.


Ces couches se trouvent dans le coin supérieur droit de votre écran. Pour ajouter de la transparence, cliquez avec le bouton droit de la souris sur le calque et sélectionnez 'Add Alpha Channel'.


GIMP add alpha channel


Pour rendre l'arrière-plan transparent, nous utiliserons la fonction Select By Color Tool. Vous pouvez l'utiliser en appuyant sur Shift + O ou en allant dans Tools > Selection Tools > By Color Select.


Appuyez n'importe où autour du logo sur l'espace blanc que vous voulez effacer. Une ligne pointillée mobile devrait apparaître autour du logo. Appuyez sur "delete" et un fond d'écran ressemblant à un damier devrait apparaître, comme ceci:


Your Awesome Logo transparent background


Si ce n'est pas le cas, assurez-vous que vous avez ajouté un canal alpha à votre image et qu'il ne reste aucun autre calque. Si vous avez un calque ‘Background’ vous pouvez le supprimer en cliquant avec le bouton droit de la souris et en sélectionnant ‘Delete Layer’.


Félicitations! Vous avez créé votre premier logo avec un fond transparent!


Étape 3: Exporting your logo

Vous ne pouvez pas simplement "Save" votre image ou "Save as". Vous enregistrerez votre image au format .xcf, ce qui la rendra utilisable uniquement par un éditeur d'images. Pour l'utiliser sur votre site, vous devez exporter votre image. Pour ce faire, allez dans File > Export As ou appuyez sur Shift + Ctrl + E.


Vous pouvez également choisir d'écraser votre fichier, mais l'image originale sera alors perdue. Un menu vous demandant où votre fichier doit être stocké apparaîtra. Vous pouvez également modifier le nom de votre image, en veillant à ajouter .png à la fin. Les formats comme .jpg ne supportent pas la transparence alors que .png le fait.


png image


Appuyez maintenant sur "Exporter" et vous avez terminé!


Pour marquer votre enquête avec votre logo transparent, nous avons créé un guide dédié à cet effet dans nos documents.


Maintenant, voyons comment vous pouvez faire cela avec Photoshop:


2 Photoshop

Dans ce tutoriel, Photoshop CS6 est utilisé. Les performances resteront les mêmes, que vous utilisiez une version plus ancienne ou plus récente, les menus peuvent simplement paraître un peu différents.


Method 1: Magic Wand Tool


Étape 1: Ouvrir l'image

Pour ce faire, allez dans File > Open u appuyez sur le raccourci Ctrl + O.


Open image in Photoshop


Étape 2 : Sélectionner l'outil Baguette magique

Vous pouvez voir l'icône à droite de votre écran dans le panneau vertical des outils. Cliquez avec le bouton droit de la souris sur la 4e icône et sélectionnez l'outil Magic Wand Tool. Vous pouvez également appuyer sur W comme raccourci.


Magic Wand Tool Icon Photoshop


Étape 3: suppression de l'arrière-plan

Appuyez n'importe où dans l'espace d'arrière-plan que vous voulez supprimer. Une ligne en pointillés apparaîtra pour indiquer la zone que vous êtes sur le point de supprimer. Si la zone n'est pas assez grande, vous pouvez toujours en ajouter à votre sélection en maintenant la touche Shift enfoncée et en cliquant sur la zone que vous souhaitez ajouter.


Si vous avez manqué de cliquer, vous pouvez supprimer toute votre sélection en cliquant avec le bouton droit de la souris et en sélectionnant Deselect.


Un fond en forme de damier devrait apparaître sur votre image.


Étape 4: Enregistrement de votre image

Il est maintenant temps d'enregistrer votre image. Allez dans File > Save as sous. Tous les types d'images n'affichent pas la transparence. Assurez-vous que votre image est enregistrée en tant que fichier PNG.


save png image


Sélectionnez l'option PNG:


Save as PNG


Appuyez maintenant sur ‘Save’.


Pour marquer votre enquête avec votre logo transparent, nous avons créé un guide dédié à cet effet dans nos documents.


Et voilà! Vous avez maintenant un logo transparent. Mais, il y a une deuxième façon de faire:


Méthode 2: Polygonal Lasso Tool

Si votre arrière-plan est un peu trop encombré, l'outil Magic Wand ne sera pas toujours suffisant. Dans ce cas, nous utiliserons l'outil Polygonal Lasso Tool.


Étape 1: Ouvrir l'image

Pour ce faire, allez dans File > Open ou appuyez sur le raccourci Ctrl + O.


Open image in Photoshop


Étape 2: Polygonal Lasso Tool

Vous pouvez voir l'icône à droite de votre écran dans le panneau vertical des outils. Cliquez avec le bouton droit de la souris sur la 3e icône et sélectionnez l'option Polygonal Lasso Tool. Si vous l'avez déjà sélectionné, appuyez simplement sur L comme raccourci.


Select Polygonal Lasso Tool Photoshop


Étape 3: suppression de l'arrière-plan

Vous pouvez maintenant dessiner un chemin autour de ce que vous voulez supprimer de votre image. Pour effectuer une sélection plus précise, vous pouvez toujours appuyer sur Ctrl and ‘+’ pour zoomer. Pour terminer votre sélection, appuyez sur Ctrl + clic sur le dernier élément de votre chemin créé. Appuyez sur Delete pour supprimer l'élément, un fond en forme de damier devrait apparaître à la place de l'objet.


Étape 4: Enregistrement de votre image

Allez dans File > Save as sous. Assurez-vous que votre image est enregistrée en tant que fichier PNG. Les autres types d'images ne supportent pas toujours la transparence.


Save As menu Photoshop


Sélectionnez l'option PNG:


Save as PNG


Appuyez maintenant sur Save.


Pour marquer votre enquête avec votre logo transparent, nous avons créé un guide dédié à cet effet dans nos documents.


Woo-hoo ! Amusez-vous bien à collecter vos données !


S
Support est l'auteur de cet article de solution.

Cette réponse a-t-elle été utile ? Oui Non

Envoyer vos commentaires
Nous sommes désolés de ne pas avoir pu répondre à votre question. Aidez-nous à améliorer cet article grâce à vos commentaires.