Hoe maak je een logo met een transparante achtergrond met GIMP of Photoshop


Wil je een logo aan je foto toevoegen, maar krijg je je achtergrond niet weg? Deze gids zal je daarmee helpen in slechts enkele stappen!


Heb ik speciale software nodig?

Absoluut niet, maar het zal je helpen met gecompliceerde logo's


Mijn voorkeur gaat uit naar GIMP omdat het een gratis open source tool is dat veel features bevat die Photoshop ook aanbiedt. Voor Photoshop hebben we hieronder ook een handleiding over hoe je een transparante achtergrond maakt op Photoshop. 


Als je geen externe software wil downloaden kan je een handleiding vinden over hoe je een transparante achtergrond kan maken op Picmonkey hier.


Laten we beginnen.


GIMP


Stap 1: GIMP opzetten

Je hebt GIMP geïnstalleerd en opgestart. Het zal er ongeveer uitzien zoals dit: 


GIMP launch screen


Om GIMP te openen in een venster ga je naar Windows > Single-Window Mode


GIMP how to go to Single-Window Mode



Stap 2: Maak je achtergrond transparant

Open de afbeelding die je transparant wil maken. Ik heb deze afbeelding gekozen:


Your Awesome Logo



Maar je kan zelf kiezen welke afbeelding je gebruikt. Als je een afbeelding wil openen ga je naar File > Open en selecteer dan je file. Je kan ook op CTRL + O drukken. 


How to open an image in GIMP


Wat GIMP en Photoshop anders maakt dan Paint en andere vergelijkbare programma's, is dat ze gebruik maken van lagen. Elke laag kan individueel aangepast worden, dus je kan delen van je afbeelding aanpassen zonder dit bij andere delen te moeten doen.


Deze lagen vind je terug in de rechter bovenhoek van je scherm. Klik met je rechter muisknop op de laag om transparantie in te schakelen en selecteer 'Add Alpha Channel'. 


GIMP add alpha channel



Om de achtergrond transparant te maken gebruiken we de Select By Color Tool. Je kan het gebruiken door Shift + O in te drukken of ga naar Tools > Selection Tools > By Color Select.


Druk waar je ook wil rond het logo, op het witte vlak dat je wil verwijderen. Een bewegende stippelijn zou nu tevoorschijn moeten komen. Druk op delete en een schaakbord-achtige achtergrond zou moeten verschijnen: 



Your Awesome Logo transparent background


Als dit niet het geval is, zorg er dan voor dat je zeker een 'alpha cannel' hebt toegevoegd aan je afbeelding, en dat er niet veel lagen meer over zijn. Als je een 'achtergrond' laag te veel hebt kan je deze verwijderen door te rechterklikken en 'Delete Layer' te selecteren. 


Proficiat! Je hebt je eerste logo met een transparante achtergrond gemaakt! 


Stap 3: Exporteer je logo

Je kan je afbeelding niet zomaar opslaan door 'Save' of 'Save As' te gebruiken. Je slaagt je foto op in een .xcf formaat, op deze manier is het enkel geschikt voor een afbeelding bewerker. Om het op je website te gebruiken moet je je afbeelding exporteren. Om dit te doen ga je naar File > Export As of druk op Shift + Ctrl + E.


Je kan je bestand ook overschrijven, maar dan zal de originele afbeelding verdwijnen. Er zal een menu verschijnen dat vraagt waar je je afbeelding wil bewaren. Je kan ook de naam van je afbeelding veranderen, maar zorg ervoor dat je .png toevoegt aan het einde. Formaten als .jpg ondersteunen transparantie niet terwijl .png dit wel doet. 



Druk nu op 'Export' en je bent klaar!


Om je survey te 'branden' met een transparant logo hebben we een aparte handleiding gemaakt. 


Laten we nu zien hoe je dit doet met Photoshop: 


Photoshop

Ik gebruik Photoshop CS6 in deze handleiding. Het resultaat blijft hetzelfde ongeacht je nu een oudere of een nieuwere versie gebruikt. De menu's kunnen wel lichtjes verschillen. 


Methode 1: Magic Wand Tool


Stap 1: Open de afbeelding

Je gaat naar File > Open of je kan op de sneltoets Ctrl + O drukken. 


Open image in Photoshop



Stap 2: Selecteer de Magic Wand Tool

Je kan dit icoon rechts op je scherm in het verticaal tool paneel terugvinden. Rechterklik op het 4e icoon en selecteer de Magic Wand Tool. Je kan ook op W drukken als sneltoets. 


Magic Wand Tool Icon Photoshop



Stap 3: Achtergrond verwijderen

Druk waar je ook wil op de achtergrond om deze te verwijderen. Een gestreepte lijn dat aanduidt wat je gaat verwijderen zal tevoorschijn komen. Als de selectie niet groot genoeg is kan je die altijd groter maken door Shift + klikken op het stuk dat je wil toevoegen. 


Als je verkeerd hebt gedrukt kan je een hele sectie verwijderen door te rechterklikken en Deselect te selecteren. 


Een schaakbord-achtige achtergrond zou op je afbeelding moeten verschijnen. 


Stap 4: Afbeelding opslaan

Nu is het tijd om je afbeelding op te slaan. Ga naar Bestand > Opslaan als. Niet alle afbeeldingstypes ondersteunen transparantie. Zorg ervoor dat je afbeelding is opgeslagen als een PNG bestand. 




Selecteer de PNG optie: 


Save as PNG


Druk nu op 'Save'. 


Om je survey te 'branden' met een transparant logo hebben we een aparte handleiding gemaakt. 


Ta-da! Je hebt nu een transparant logo. Er is nog een tweede mogelijkheid om dit te doen: 


Methode 2: Polygonale Lasso Tool


Als je achtergrond een beetje te rommelig is zal de Magic Wand tool niet altijd voldoende zijn. Daarom maak je soms beter gebruik van de 'Polygonal Lasso Tool'. 


Stap 1: Open de afbeelding

Ga naar File > Open of je kan de sneltoets Ctrl + O gebruiken. 


Open image in Photoshop


Stap 2: Polygonal Lasso Tool

Rechts van je scherm zie je het verticaal tools paneel. Rechterklik op het 3e icoon en selecteer de 'Polygonal Lasso Tool'. Als je deze al eens hebt geselecteerd, kan je op L drukken als sneltoets. 


Select Polygonal Lasso Tool Photoshop


Stap 3: Achtergrond verwijderen

Je kan nu een pad tekenen rond wat je wil verwijderen van je afbeelding. Om accurater te zijn kan je altijd op Ctrl en + drukken om te zoomen. Druk op Ctrl + klik op het laatste stuk van je gecreëerde pad en daarna druk je op delete om een element te verwijderen.  Een schaakbord-achtige achtergrond zou moeten verschijnen op de plaats van het object. 


Stap 4: Afbeelding opslaan

Ga naar Bestand > Opslaan als. Slaag je afbeelding op als PNG-bestand. Andere afbeeldingstypes ondersteunen geen transparante achtergrond.


Save As menu Photoshop


Selecteer de PNG optie: 


Save as PNG


Druk nu op 'Save'. 


Om je survey te 'branden' met een transparant logo hebben we een aparte handleiding gemaakt. 


Woo-hoo! Veel plezier met het verzamelen van je data!